<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="preconnect" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//i.simpli.fi" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//google_tag" />
<link rel="preconnect" href="//google_tag" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="branch:deeplink:station_id" content="329" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta name="branch:deeplink:freq_site_genre" content="music" />
<meta name="branch:deeplink:freq_site_market" content="sanfrancisco" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "Eldorado Gets Temporary OK To Own Tropicana Casino",
            "name": "Eldorado Gets Temporary OK To Own Tropicana Casino",
            "description": "ATLANTIC CITY, N.J. (AP) — Eldorado Resorts was given temporary approval to own Atlantic City\u0027s Tropicana casino, expressing optimism about a growing market rather than nervousness over increasing competition.The Reno, Nevada-based company is taking over the Atlantic City as part of a $1.85 billion acquisition of Tropicana Entertainment.The New Jersey Casino Control Commission granted interim authority to the company on Wednesday to own the casino. The agency still must approve a full casino license for Eldorado.The sale of seven Tropicana Entertainment casinos in six states is expected to close early in the fourth quarter of this year. Billionaire investor Carl Icahn agreed to the sale to the Reno, Nevada-based Eldorado in April.The Tropicana has improved its financial performance to claim the No. 2 spot in Atlantic City in terms of annual gambling revenue as of the end of last year, trailing only the Borgata.\u0022We\u0027re coming in eyes wide open that we\u0027re going to have to fight for our position in this market,\u0022 said Thomas Reeg, the company\u0027s president. \u0022We expect a fight for market share and we\u0027re prepared to get involved. We\u0027re buying an asset that we hope is standing and competing 50, 100 years from now.\u0022The agreement includes the sale of Tropicana Entertainment Inc.\u0027s real estate to Gaming and Leisure Properties Inc. It doesn\u0027t include Tropicana\u0027s Aruba assets, which will be disposed of as a condition to closing.Icahn Enterprises initially bought a stake in Tropicana in 2008.Eldorado Resorts is acquiring the operating assets of seven casinos in six states, including two in Nevada — the Tropicana Laughlin Hotel and Casino and the MontBleu Casino Resort \u0026 Spa in South Lake Tahoe — as well as casinos in Indiana (Tropicana Evansville); Louisiana (Belle of Baton Rouge Casino \u0026 Hotel); Mississippi (Trop Casino Greenville); Missouri (Lumière Place); and New Jersey (Tropicana Casino and Resort, Atlantic City).The company is taking over Tropicana as the Atlantic City casino market is expanding again. Two of the five casinos that shut down since 2014 re-opened in June under new ownership: Hard Rock and the Ocean Resort Casino.\u0022We\u0027re not new to competition,\u0022 Carano said. \u0022Reno is as much if not more competitive. We will be able to compete favorably; we have in every market we\u0027ve been in.\u0022Eldorado officials noted that Icahn had reinvested heavily into the Tropicana, describing it as being in good physical condition. Tropicana plans to add a new sports betting facility by October to join New Jersey\u0027s burgeoning market.\u0022We\u0027re very excited to be here and operate in Atlantic City,\u0022 Carano said. \u0022Atlantic City is on a roll, and we\u0027re on the upside of that roll.\u0022",
            "author": {
                "@type": "Person",
                "@id": "https://radioalice.radio.com/user/user/426",
                "name": "Ron.DelRosario",
                "url": "https://radioalice.radio.com/user/user/426",
                "sameAs": "http://www.facebook.com/radioalice"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://radio.com",
                "name": "Radio.com",
                "url": "https://radio.com",
                "sameAs": [
                    "https://www.facebook.com/radiodotcom/",
                    "https://twitter.com/Radiodotcom",
                    "https://www.youtube.com/channel/UCw_SsnHioOJcPBTxIzj4doA",
                    "https://www.instagram.com/radiodotcom/"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://s3.amazonaws.com/s3.radio.radio.com/s3fs-public/general/NewsRadioCom_Header_Large_Logo.png",
                    "width": "310",
                    "height": "100"
                }
            },
            "datePublished": "2018-09-12T14:36:44-07:00",
            "dateModified": "2018-09-12T14:36:44-07:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://s3-us-west-1.amazonaws.com/s3.kllcfm.radio.com/86291494-01.jpg",
                "width": "1280",
                "height": "850"
            },
            "mainEntityOfPage": "https://radioalice.radio.com/blogs/eldorado-gets-temporary-ok-own-tropicana-casino"
        }
    ]
}</script>
<meta name="branch:deeplink:station_name" content="Alice@973" />
<meta name="branch:deeplink:freq_site_category" content="rock" />
<link rel="shortcut icon" href="https://s3-us-west-1.amazonaws.com/s3.kllcfm.radio.com/KLLCFM_favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="branch:deeplink:station_logo" content="https://s3-us-west-1.amazonaws.com/s3.kllcfm.radio.com/general/alice-logo310x100_0.png" />
<meta name="description" content="Eldorado Resorts was given temporary approval to own Atlantic City&#039;s Tropicana casino, expressing optimism about a growing market rather than nervousness over increasing competition..." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://s3-us-west-1.amazonaws.com/s3.kllcfm.radio.com/86291494-01.jpg" />
<link rel="canonical" href="https://radioalice.radio.com/blogs/eldorado-gets-temporary-ok-own-tropicana-casino" />
<link rel="shortlink" href="https://radioalice.radio.com/node/23511" />
<meta property="og:site_name" content="Alice@973" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Eldorado Gets Temporary OK To Own Tropicana Casino" />
<meta property="og:url" content="https://radioalice.radio.com/blogs/eldorado-gets-temporary-ok-own-tropicana-casino" />
<meta property="og:updated_time" content="2018-09-12T14:36:44-0700" />
<meta property="og:image" content="https://s3-us-west-1.amazonaws.com/s3.kllcfm.radio.com/86291494-01.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="Eldorado Gets Temporary OK To Own Tropicana Casino" />
<meta name="twitter:site" content="@AliceRadio" />
<meta name="twitter:title" content="Eldorado Gets Temporary OK To Own Tropicana Casino" />
<meta name="twitter:description" content="Eldorado Resorts was given temporary approval to own Atlantic City&#039;s Tropicana casino, expressing optimism about a growing market rather than nervousness over increasing competition..." />
<meta name="twitter:image" content="https://s3-us-west-1.amazonaws.com/s3.kllcfm.radio.com/86291494-01.jpg" />
<meta property="article:author" content="https://facebook.com/radioalice" />
<meta property="article:published_time" content="2018-09-12T14:36:44-0700" />
<meta property="article:author:name" content="Ron.DelRosario" />
<meta name="cXenseParse:author" content="https://radioalice.radio.com/Ron.DelRosario" />
<meta name="cXenseParse:recs:category" content="Arts And Culture/Bay Area News/Entertainment/Features/Headlines/News/Tropicana/Eldorado Resort Casino/Reno/Nevada/Atlantic City/Tropicana Entertainment/New Jersey Casino Control Commission/Carl Icahn/Billionaire" />
<meta name="cXenseParse:ent-isContentHub" content="no" />
<meta name="station-call-letters" content="KLLC-FM" />
<link rel="apple-touch-icon" href="http://s3-us-west-1.amazonaws.com/s3.kllcfm.radio.com/KLLCFM_152x152_WebClip.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="http://s3-us-west-1.amazonaws.com/s3.kllcfm.radio.com/KLLCFM_152x152_WebClip.png" sizes="152x152" />
  <title>Eldorado Gets Temporary OK To Own Tropicana Casino | Alice@973</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://radioalice.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://radioalice.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <style type="text/css" media="all">
@import url("/modules/system/system.base.css?pez3nh");
@import url("/modules/system/system.menus.css?pez3nh");
@import url("/modules/system/system.messages.css?pez3nh");
@import url("/modules/system/system.theme.css?pez3nh");
</style>
<style type="text/css" media="all">
@import url("/sites/all/modules/contrib/date/date_api/date.css?pez3nh");
@import url("/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?pez3nh");
@import url("/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?pez3nh");
@import url("/modules/field/theme/field.css?pez3nh");
@import url("/sites/all/modules/custom/frequency_embed/css/styles.css?pez3nh");
@import url("/sites/all/modules/contrib/logintoboggan/logintoboggan.css?pez3nh");
@import url("/modules/node/node.css?pez3nh");
@import url("/modules/search/search.css?pez3nh");
@import url("/sites/all/modules/custom/tophat/public/css/tophat.css?pez3nh");
@import url("/modules/user/user.css?pez3nh");
@import url("/sites/all/modules/contrib/extlink/extlink.css?pez3nh");
@import url("/sites/all/modules/contrib/views/css/views.css?pez3nh");
@import url("/sites/all/modules/contrib/media/modules/media_wysiwyg/css/media_wysiwyg.base.css?pez3nh");
</style>
<style type="text/css" media="all">
@import url("/sites/all/modules/contrib/chartbeat/chartbeat.css?pez3nh");
@import url("/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.css?pez3nh");
@import url("/sites/all/modules/contrib/ctools/css/ctools.css?pez3nh");
@import url("/sites/all/modules/contrib/node_embed/plugins/node_embed/node_embed.css?pez3nh");
@import url("/sites/all/modules/custom/freq_ads/modules/freq_dfp/css/base_dfp.css?pez3nh");
</style>
<style type="text/css" media="all">
@import url("/sites/all/themes/custom/longwave/public/css/color-schemes/medium-red-violet-loulou-citron/style.css?pez3nh");
</style>
  <script type="text/javascript" src="https://s3-us-west-1.amazonaws.com/s3.kllcfm.radio.com/s3fs-public/google_tag/google_tag.script.js?pez3nh"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-267608378412856.js"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="/misc/drupal.js?pez3nh"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp.js?pez3nh"></script>
<script type="text/javascript" src="/sites/all/libraries/underscore/underscore-min.js?v=1.5.2"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/jquery.form/3/jquery.form.min.js?v=3.51.0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/SF.MUSIC.KLLCFM/blogpost/article", "dfp-ad-takeover_skin_1800x1400__369021687")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["micro_bar_88x31_2"] = googletag.defineSlot("/21674100491/SF.MUSIC.KLLCFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_2_629167471")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [88, 31])
  .addSize([0, 0], [])
  .build();
googletag.slots["micro_bar_88x31"] = googletag.defineSlot("/21674100491/SF.MUSIC.KLLCFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_1526654878")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/SF.MUSIC.KLLCFM/blogpost/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__1220585640")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/SF.MUSIC.KLLCFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_300x250__1092017536")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/SF.MUSIC.KLLCFM/blogpost/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__1079694907")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/SF.MUSIC.KLLCFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__1047041034")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["leaderboard_2_728x90_"] = googletag.defineSlot("/21674100491/SF.MUSIC.KLLCFM/blogpost/article", [[728, 90], [320, 50]], "dfp-ad-leaderboard_2_728x90__1347350775")
  .addService(googletag.pubads())
  .setTargeting("pos", "bottom")
  .setTargeting("loc", "btf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/SF.MUSIC.KLLCFM/blogpost/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__508524935")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/SF.MUSIC.KLLCFM/blogpost/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__966656479")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="/misc/ajax.js?v=7.59"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_carousel/freq_carousel.js?pez3nh"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/extlink/extlink.js?pez3nh"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("market", "sanfrancisco");
  googletag.pubads().setTargeting("station", "kllcfm");
  googletag.pubads().setTargeting("genre", "rock");
  googletag.pubads().setTargeting("cat", "music");
  googletag.pubads().setTargeting("tag", ["article","arts-and-culture","bay-area-news","entertainment","blogs"]);
  googletag.pubads().setTargeting("pid", "blogs_eldorado-gets-temporary-ok-own-tro");
  googletag.pubads().setTargeting("refresh", "0");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="/sites/all/libraries/colorbox/jquery.colorbox-min.js?pez3nh"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/colorbox/js/colorbox.js?pez3nh"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.js?pez3nh"></script>
<script type="text/javascript" src="/sites/all/libraries/jstorage/jstorage.min.js?pez3nh"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views/js/base.js?pez3nh"></script>
<script type="text/javascript" src="/misc/progress.js?v=7.59"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views_load_more/views_load_more.js?pez3nh"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views/js/ajax_view.js?pez3nh"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/dfp_native/js/dfp_native.js?pez3nh"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/google_analytics/googleanalytics.js?pez3nh"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17532821-23", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_branch/js/freq-branch.js?pez3nh"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f);}
(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/entercom/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_tagstation/js/tagstation.js?pez3nh"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_tagstation/js/socket.io.js?pez3nh"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_branch/js/branch.min.js?pez3nh"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_tagstation/js/current.js?pez3nh"></script>
<script type="text/javascript" src="/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp_refresh.js?pez3nh"></script>
<script type="text/javascript" src="/sites/all/themes/custom/longwave/public/javascripts/script.min.js?pez3nh"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-23511 node-type-blog-post tophat-enabled theme-longwave" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_2028179258" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__369021687" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__369021687',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__369021687',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>  
<div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    
<div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
	<div class="radiocom-nav">
		<div class="container">
		  <a target="_blank" href="https://radio.com"><button class="radiocom-nav__logo">
        <object>
          <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
        </object>
			</button></a><!--
			--><div
				class="radiocom-nav__category-button radiocom-nav__category-button--listen">
				<a target="_blank" href="http://player.radio.com/listen/station/alice-973"><button><h1>Listen</h1></button></a>
			</div><!--
			--><div
				class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
				<a target="_blank" href="https://radio.com/entertainment"><button><h1>entertainment</h1></button></a>
			</div><!--
			--><div target="_blank" class="radiocom-nav__category-button radiocom-nav__category-button--news">
				<a target="_blank" href="https://radio.com/news"><button><h1>news</h1></button></a>
			</div><!--
			--><div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
				<a target="_blank" href="https://radio.com/sports"><button><h1>sports</h1></button></a>
			</div>
		</div>
	</div>
</div>
	</div>
</div>  </div>
    <header data-header class="header" data-fixed="false" role="banner">
    <div class="header--top">
      <div class="header--inner">
        <div class="header__branding--left">

          
            <a href="/" class="header__logo--large">
              <img src="https://s3-us-west-1.amazonaws.com/s3.kllcfm.radio.com/general/alice-logo310x100_0.png"/>
            </a>
                  </div>

        <div class="header__branding--right">
                        <div class="region region-listen-live region-listen-live">
    
<div class="block-freq-tagstation-freq-tagstation-now-playing block block-freq-tagstation">
	
	
	
		<div data-ts-container class="tagstation">
			<div data-ts-music class="tagstation-inline tagstation__music">
				<div data-ts-loading class="loading--bar tagstation__loading">
					<span class="loading__text">Loading</span>
					<span class="loading__animation"></span>
				</div>
				<img data-ts-song-album src="" class="tagstation__album"/>
				<div class="ts-details tagstation__details">
					<div data-ts-song-title class="ts-song-title tagstation__song"></div>
					<div data-ts-song-artist class="ts-artist tagstation__artist"></div>
				</div>
			</div>
						<a href="http://player.radio.com/listen/station/alice-973" class="tagstation__button" target="_blank">
				<i class="fa fa-headphones"></i>
				<span>Listen Live</span>
				<div id="dfp-ad-micro_bar_88x31-wrapper_247293024" class="dfp-tag-wrapper">
<div  id="dfp-ad-micro_bar_88x31_1526654878" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-micro_bar_88x31_1526654878");
    });
  </script>
  </div>
</div>			</a>
					</div>
		<div id="playerbar"></div>

</div>  </div>
          
                      <nav id="navigation" class="nav--media" role="navigation"
                 aria-label="Media Navigation" aria-haspopup="true">
              	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/playlist" class="link--parent menu__link">Playlist</a></li>
<li class="leaf item--parent menu__item"><a href="/audio-channel/podcasts/episodes" class="link--parent menu__link">Podcasts</a></li>
<li class="last leaf item--parent menu__item"><a href="/shows/show-schedule" class="link--parent menu__link">On Air Schedule</a></li>
</ul>
            </nav>
                  </div>

      </div>
    </div><!--container-->
    <div class="header--bottom">
      <div class="header__nav">
                  <nav id="navigation" class="nav--primary" role="navigation"
               aria-label="Primary Navigation" aria-haspopup="true">
            <div class="nav--top--primary">
              <div data-menu-toggle-container class="menu-toggle-container"
                   role="button" aria-label="Mobile Menu Toggle">
                  <span class="menu-bars">
                    <span class="menu-bar top"></span>
                    <span class="menu-bar middle"></span>
                    <span class="menu-bar bottom"></span>
                  </span>
              </div>
              <span class="menu-title">Menu</span>

                              <a href="/" class="header__logo--small"><img
                    src="https://s3-us-west-1.amazonaws.com/s3.kllcfm.radio.com/general/KLLCFM_Header_Small_Logo_1.png"/></a>
              
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Air</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/sarah-and-vinnie-0" class="menu__link--child--primary  " data-menu-link="">Sarah and Vinnie</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/jayn" class="menu__link--child--primary  " data-menu-link="">Jayn</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://radioalice.radio.com/hosts/lexy" class="menu__link--child--primary  " data-menu-link="">Lexy</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/liz-saint-john" class="menu__link--child--primary  " data-menu-link="">Liz Saint John</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/krems" class="menu__link--child--primary  " data-menu-link="">Krems</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://radioalice.radio.com/watch" class="menu__link--child--primary  " data-menu-link="">The Looking Glass</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://app.radio.com/web-download-alice-973" class="menu__link--child--primary  " data-menu-link="">Radio.com App</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://radioalice.radio.com/blogs/how-listen-alice-973-online-radiocom-faq" class="menu__link--child--primary  " data-menu-link="">Radio.com App FAQ</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Music</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/categories/alice-lounge" class="menu__link--child--primary  " data-menu-link="">Alice Lounge</a></li>
<li data-menu-item class="tg-listen-live menu__item--child--primary  "><a href="http://player.radio.com/listen/station/alice-973" class="menu__link--child--primary  " data-menu-link="">Listen Live</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/audio/all" class="menu__link--child--primary  " data-menu-link="">On Demand</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://app.radio.com/web-download-alice-973" class="menu__link--child--primary  " data-menu-link="">Radio.com App</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://radioalice.radio.com/blogs/how-listen-alice-973-online-radiocom-faq" class="menu__link--child--primary  " data-menu-link="">Radio.com App FAQ</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Latest</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/blogs" class="menu__link--child--primary  " data-menu-link="">Blogs</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/programs" class="menu__link--child--primary  " data-menu-link="">Podcasts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://radioalice.radio.com/media/podcast/sarah-and-vinnie-secret-show" class="menu__link--child--primary  " data-menu-link="">Secret Show Podcast</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/galleries" class="menu__link--child--primary  " data-menu-link="">Photos</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://radioalice.radio.com/media/podcast/sarah-and-vinnie-full-show" class="menu__link--child--primary  " data-menu-link="">Full Show + Lost 30 Podcasts</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/events" class="menu__link--primary  " data-menu-link="">Events</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">About</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/about/contact-us" class="menu__link--child--primary  " data-menu-link="">Contact us</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://app.radio.com/web-download-alice-973" class="menu__link--child--primary  " data-menu-link="">Download our App</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://radioalice.radio.com/join-listener-community" class="menu__link--child--primary  " data-menu-link="">Get Newsletters</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://radioalice.radio.com/categories/1thing" class="menu__link--child--primary  " data-menu-link="">1Thing Sustainability</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://radioalice.radio.com/contact-advertising" class="menu__link--child--primary  " data-menu-link="">Advertise With Us</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://radioalice.radio.com/blogs/how-listen-alice-973-online-radiocom-faq" class="menu__link--child--primary  " data-menu-link="">Radio.com App FAQ</a></li>
</ul></li>
</ul>
              </div>
                              <nav id="navigation" class="nav--services nav--services--mobile" role="navigation" aria-label="Services Menu">
                  	
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
                </nav>
                              <div class="header__apps mobile-only">
                    <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                    <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-bottom"><span class="download_google_play"></span></a>
                </div>
                              <div class="header__social">
                  	
<div class="social__sites--list"><span class="first leaf social__site"><a href="http://www.facebook.com/radioalice" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/alice973/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="http://twitter.com/AliceRadio" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/channel/UCZ5V4fOeKsPDGkAWwn7ivfA" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
                  <span data-social-media-toggle
                        class="social__site site--toggle" role="button"
                        aria-label="More Social Media Links">
                        <i data-social-media
                           class="fa fa-plus social__icon"></i>
                    </span>
                </div>
                          </div>
          </nav>
        

        <span data-tg-toggle class="tunegenie__button button--mobile"
              role="button">
            <i class="fa fa-headphones"></i>
          </span>

        <div class="search-container">
          <div data-search-toggle class="search__toggle">
            <i class="fa fa-search"></i>
          </div>
          <div data-search-dropdown class="search__dropdown">
                                <form role="search" action='search/node' onsubmit="location.href='/search/node/' + document.getElementById('query').value; return false;" class="search__form" accept-charset="UTF-8">
                      <label for="query" class="visually-hidden">Search our Website</label>
                      <input type="text" id="query" name="query" value="" placeholder="Search" maxlength="255" class="search__input">
                      <input id="edit-submit" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
                  </form>
          </div>
        </div>

                  <nav id="navigation" class="nav--services" role="navigation"
               aria-label="Services Menu">
            		
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
          </nav>
              </div>
    </div>
  </header>

  <div id="globalWrapper" class="page--body">

          <div class="advertisement--top">
          <div class="region region-top-ads region-top-ads">
    
<div class="block-dfp-super-leaderboard-970x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_1230624785" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__1220585640" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__1220585640");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
      </div>
    
    <div class="body--inner">
      
      <div class="mobile-tune-genie"></div>
  
              <div data-alert-container id="alertContainer" class="alert-container">
          	
<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-6d0cbe79524ee3fc56d4c49879ea5ab5">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h3 id="alertType" class="alert__section-title">Breaking News</h3>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
      <span id="alertSubtitle" data-alert-subtitle
            class="alert__subtitle"></span>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index=""
          data-alert-next="" aria-label="Close Alert" id="alertClose"
          class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>        </div>
      
              <div id="page-tabs">
                  </div>
      
              <div id="messages">
          
        </div>
      
      

      
      <section id="content" class="content--main" role="main">
        
        
                  <div class="main--left">
              <div class="region region-content region-content">
    
<div class="block-system-main block block-system">
	
	
	
	<div class="content">
		
<article  class="node node node-blog-post node-odd node-odd clearfix" about="/blogs/eldorado-gets-temporary-ok-own-tropicana-casino" typeof="sioc:Item foaf:Document">
    <div class="content">

                          
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <figure><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kllcfm.radio.com/styles/delta__775x515/s3/86291494-01.jpg?itok=3KYxgnOj&amp;c=4c0ad513024161baf32eda083d450d49" alt="ATLANTIC CITY, NJ - APRIL 29: A man runs by the Tropicana Casino Resort on April 29, 2009 in Atlantic City, New Jersey. It was announced on Wednesday that New Jersey regulators have approved plans to auction the Tropicana Casino Resort in Atlantic City th" title="Tropicana Casino Resort in Atlantic City, New Jersey" /><figcaption><p>(Photo credit: Spencer Platt/Getty Images)</p>
</figcaption></figure>
      </div>
      </div>
</div>
  </div>
            <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">Eldorado Gets Temporary OK To Own Tropicana Casino</h1>
  </div>
            

<div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
	September 12, 2018</div>

      
      
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/arts-and-culture" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Arts And Culture</a></div>
          <div class="tag odd"><a href="/categories/bay-area-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Bay Area News</a></div>
          <div class="tag even"><a href="/categories/entertainment" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Entertainment</a></div>
          <div class="tag odd"><a href="/categories/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div>
          <div class="tag even"><a href="/categories/headlines" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Headlines</a></div>
          <div class="tag odd"><a href="/categories/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div>
      </div>
</div>

      <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
                  <div id="ym_44000195" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>ATLANTIC CITY, N.J. (AP) — Eldorado Resorts was given temporary approval to own Atlantic City's Tropicana casino, expressing optimism about a growing market rather than nervousness over increasing competition.</p><p>The Reno, Nevada-based company is taking over the Atlantic City as part of a $1.85 billion acquisition of Tropicana Entertainment.</p><p>The New Jersey Casino Control Commission granted interim authority to the company on Wednesday to own the casino. The agency still must approve a full casino license for Eldorado.</p><p>The sale of seven Tropicana Entertainment casinos in six states is expected to close early in the fourth quarter of this year. Billionaire investor Carl Icahn agreed to the sale to the Reno, Nevada-based Eldorado in April.</p><p>The Tropicana has improved its financial performance to claim the No. 2 spot in Atlantic City in terms of annual gambling revenue as of the end of last year, trailing only the Borgata.</p><p>"We're coming in eyes wide open that we're going to have to fight for our position in this market," said Thomas Reeg, the company's president. "We expect a fight for market share and we're prepared to get involved. We're buying an asset that we hope is standing and competing 50, 100 years from now."</p><p>The agreement includes the sale of Tropicana Entertainment Inc.'s real estate to Gaming and Leisure Properties Inc. It doesn't include Tropicana's Aruba assets, which will be disposed of as a condition to closing.</p><p>Icahn Enterprises initially bought a stake in Tropicana in 2008.</p><p>Eldorado Resorts is acquiring the operating assets of seven casinos in six states, including two in Nevada — the Tropicana Laughlin Hotel and Casino and the MontBleu Casino Resort &amp; Spa in South Lake Tahoe — as well as casinos in Indiana (Tropicana Evansville); Louisiana (Belle of Baton Rouge Casino &amp; Hotel); Mississippi (Trop Casino Greenville); Missouri (Lumière Place); and New Jersey (Tropicana Casino and Resort, Atlantic City).</p><p>The company is taking over Tropicana as the Atlantic City casino market is expanding again. Two of the five casinos that shut down since 2014 re-opened in June under new ownership: Hard Rock and the Ocean Resort Casino.</p><p>"We're not new to competition," Carano said. "Reno is as much if not more competitive. We will be able to compete favorably; we have in every market we've been in."</p><p>Eldorado officials noted that Icahn had reinvested heavily into the Tropicana, describing it as being in good physical condition. Tropicana plans to add a new sports betting facility by October to join New Jersey's burgeoning market.</p><p>"We're very excited to be here and operate in Atlantic City," Carano said. "Atlantic City is on a roll, and we're on the upside of that roll."<br /> </p></div></div></div>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/tropicana" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Tropicana</a></div>
          <div class="tag odd"><a href="/tag/eldorado-resort-casino" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Eldorado Resort Casino</a></div>
          <div class="tag even"><a href="/tag/reno" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Reno</a></div>
          <div class="tag odd"><a href="/tag/nevada" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Nevada</a></div>
          <div class="tag even"><a href="/tag/atlantic-city" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Atlantic City</a></div>
          <div class="tag odd"><a href="/tag/tropicana-entertainment" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Tropicana Entertainment</a></div>
          <div class="tag even"><a href="/tag/new-jersey-casino-control-commission" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">New Jersey Casino Control Commission</a></div>
          <div class="tag odd"><a href="/tag/carl-icahn" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Carl Icahn</a></div>
          <div class="tag even"><a href="/tag/billionaire" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Billionaire</a></div>
      </div>
</div>

    </div>
</article>
	</div>
</div>
<div class="block-taboola-taboola-block1 block block-taboola">
	
	
	
	<div class="content">
		<div id="taboola-below-article-thumbnails"></div>
	</div>
</div>  </div>
          </div>
        
                  <div id="sidebar-right" class="sidebar--right">
            	
<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_300x250_-wrapper_1752728460" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__1092017536" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__1092017536");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Daily Schedule</h2>
      <div class="content">
    <div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-daily_schedule view-dom-id-bd8dc5254c26906e5750fa10f1389398">
        
  
  
      <div class="view-content list-container container--scroll">
            <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kllcfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/KLLCFM_show_SarahandVinnie_775x515.png?itok=2LmxGVNs" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/sarah-and-vinnie-0">Sarah And Vinnie</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-09-12T05:30:00-07:00">5:30 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-09-12T10:00:00-07:00">10:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kllcfm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/IMG_4065.JPG?itok=4uVTafy6&amp;c=a4ed9811eaa3af97f83d69b7b0bbc42b" alt="Lexy" title="Lexy" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/lexy">Lexy</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-09-12T10:00:00-07:00">10:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-09-12T15:00:00-07:00">3:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kllcfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/KLLCFM_host_jayn_775x515.png?itok=EMOrp68R" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/jayn">Jayn</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-09-12T15:00:00-07:00">3:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-09-12T19:00:00-07:00">7:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_1008161380" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__1079694907" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__1079694907");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Upcoming Events</h2>
      <div class="content">
    <div class="view view-events view-id-events view-display-id-upcoming view-dom-id-1c70f1660de1579e242a661e962bea21">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        13      </span>
      <span class="date__month">
        Sep      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/jason-mraz">Jason Mraz</a>      </span>
              <span class="item__subtitle">
        Greek Theatre-U.C. Berkeley      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        14      </span>
      <span class="date__month">
        Sep      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/verizon-indy-car-series-0">The Verizon Indy Car Series</a>      </span>
              <span class="item__subtitle">
        Sonoma Raceway      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        15      </span>
      <span class="date__month">
        Sep      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/verizon-indy-car-series-0">The Verizon Indy Car Series</a>      </span>
              <span class="item__subtitle">
        Sonoma Raceway      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        16      </span>
      <span class="date__month">
        Sep      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/verizon-indy-car-series-0">The Verizon Indy Car Series</a>      </span>
              <span class="item__subtitle">
        Sonoma Raceway      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        16      </span>
      <span class="date__month">
        Sep      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/scott-capurro-5">Scott Capurro</a>      </span>
              <span class="item__subtitle">
        Devil&#039;s Canyon Brewing Company      </span>
      </div>
</div>
    </div>
      </div>
  
  
  
  
      <div class="view-footer">
      <div class="item__link--more">
        <a href="/events">View More Events</a>
        </div>    </div>
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_1855131126" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__1047041034" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__1047041034");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Recent Podcast Audio</h2>
      <div class="content">
    <div class="view view-podcasts view-id-podcasts view-display-id-list_podcast view-dom-id-f62393a9c623f33420873b41b05e1236">
        
  
  
      <div class="view-content">
            <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/september-12th-2018-9-10am"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kllcfm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/fullshowpodcast775.jpg?itok=RfzqDAxH&amp;c=f2a57388c7c3e973da423840df363f87" alt="Sarah And Vinnie Full Show Podcast" title="Sarah And Vinnie Full Show Podcast" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/september-12th-2018-9-10am">September 12th, 2018 9-10am</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://radioalice.radio.com/media/podcast/sarah-and-vinnie-full-show" class="fa__link"><i class="fa fa_icon fa-microphone"> Sarah and Vinnie Full Show</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/september-12th-2018-8-9am"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kllcfm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/fullshowpodcast775.jpg?itok=RfzqDAxH&amp;c=f2a57388c7c3e973da423840df363f87" alt="Sarah And Vinnie Full Show Podcast" title="Sarah And Vinnie Full Show Podcast" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/september-12th-2018-8-9am">September 12th, 2018 8-9am </a>      </span>
    
          <span class="item__subtitle">
        <a href="https://radioalice.radio.com/media/podcast/sarah-and-vinnie-full-show" class="fa__link"><i class="fa fa_icon fa-microphone"> Sarah and Vinnie Full Show</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/september-12th-2018-7-8am"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kllcfm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/fullshowpodcast775.jpg?itok=RfzqDAxH&amp;c=f2a57388c7c3e973da423840df363f87" alt="Sarah And Vinnie Full Show Podcast" title="Sarah And Vinnie Full Show Podcast" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/september-12th-2018-7-8am">September 12th, 2018 7-8am</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://radioalice.radio.com/media/podcast/sarah-and-vinnie-full-show" class="fa__link"><i class="fa fa_icon fa-microphone"> Sarah and Vinnie Full Show</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/september-12th-2018-6-7am"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kllcfm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/fullshowpodcast775.jpg?itok=RfzqDAxH&amp;c=f2a57388c7c3e973da423840df363f87" alt="Sarah And Vinnie Full Show Podcast" title="Sarah And Vinnie Full Show Podcast" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/september-12th-2018-6-7am">September 12th, 2018 6-7am</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://radioalice.radio.com/media/podcast/sarah-and-vinnie-full-show" class="fa__link"><i class="fa fa_icon fa-microphone"> Sarah and Vinnie Full Show</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/september-12th-2018-lost-30"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kllcfm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/fullshowpodcast775.jpg?itok=RfzqDAxH&amp;c=f2a57388c7c3e973da423840df363f87" alt="Sarah And Vinnie Full Show Podcast" title="Sarah And Vinnie Full Show Podcast" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/september-12th-2018-lost-30">September 12th, 2018 Lost 30</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://radioalice.radio.com/media/podcast/sarah-and-vinnie-full-show" class="fa__link"><i class="fa fa_icon fa-microphone"> Sarah and Vinnie Full Show</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/september-11th-2018-secret-show"><div class="field-content"><img typeof="foaf:Image" src="https://s3-us-west-1.amazonaws.com/s3.kllcfm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/secretshow775.jpg?itok=UtSWv6ND&amp;c=324b8387e1774427a47ec0b6569b42a8" alt="Sarah And Vinnie Secret Show" title="Sarah And Vinnie Secret Show" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/september-11th-2018-secret-show">September 11th, 2018 Secret Show</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://radioalice.radio.com/media/podcast/sarah-and-vinnie-secret-show" class="fa__link"><i class="fa fa_icon fa-microphone"> Sarah and Vinnie Secret Show</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      </div>
  
  
  
      <div class="item__link--more">
      
<div class="more-link">
    <a href="/audio-channel/podcasts/episodes">
    View More Episodes  </a>
</div>
    </div>
  
  
  
</div>  </div>
</article>
          </div>
              </section>

      
              <div class="bottomAds advertisement--bottom">
            <div class="region region-bottom-ads region-bottom-ads">
    
<div class="block-dfp-leaderboard-2-728x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-leaderboard_2_728x90_-wrapper_102531301" class="dfp-tag-wrapper">
<div  id="dfp-ad-leaderboard_2_728x90__1347350775" class="dfp-tag-wrapper dfp-bottom dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-leaderboard_2_728x90__1347350775");
    });
  </script>
  </div>
</div>	</div>
</div>
<div class="block-dfp-mobile-adhesion-320x50- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_2082190805" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__508524935" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__508524935");
    });
  </script>
  </div>
</div>	</div>
</div>
<div class="block-dfp-mobile-interstitial-1x7- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_946635844" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__966656479" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__966656479");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
        </div>
      
    </div>
  </div><!-- /page--body -->

  <footer id="footer-global" class="footer" role="contentinfo">
    <div class="container">
              <div class="footer--left">
          <nav id="navigation" class="nav--footer" role="navigation"
               aria-label="Footer Navigation">
              <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/sarah-and-vinnie-0" class="link--child menu__link">Sarah and Vinnie</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/jayn" class="link--child menu__link">Jayn</a></li>
<li class="leaf item--child menu__item"><a href="http://radioalice.radio.com/hosts/lexy" class="link--child menu__link">Lexy</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/liz-saint-john" class="link--child menu__link">Liz Saint John</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/krems" class="link--child menu__link">Krems</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Read</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="/blogs" class="link--child menu__link">Blogs</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://player.radio.com/listen/station/alice-973" class="link--child menu__link">Listen Live</a></li>
<li class="leaf item--child menu__item"><a href="/audio-channel/podcasts/episodes" class="link--child menu__link">On Demand</a></li>
<li class="leaf item--child menu__item"><a href="https://app.radio.com/web-download-alice-973" class="link--child menu__link">Radio.com App</a></li>
<li class="last leaf item--child menu__item"><a href="https://radioalice.radio.com/blogs/how-listen-alice-973-online-radiocom-faq" target="_blank" class="link--child menu__link">Radio.com App FAQ</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.facebook.com/radioalice" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://www.instagram.com/alice973/" class="link--child menu__link">Instagram</a></li>
<li class="leaf item--child menu__item"><a href="http://twitter.com/AliceRadio" class="link--child menu__link">Twitter</a></li>
<li class="leaf item--child menu__item"><a href="https://www.youtube.com/channel/UCZ5V4fOeKsPDGkAWwn7ivfA" class="link--child menu__link">Youtube</a></li>
<li class="last leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/about/contact-us" class="link--child menu__link">Contact Us</a></li>
<li class="leaf item--child menu__item"><a href="https://radioalice.radio.com/contact-advertising" class="link--child menu__link">Advertise With Us</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Legal</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.entercom.com/careers" class="link--child menu__link">Careers</a></li>
<li class="leaf item--child menu__item"><a href="http://entercom.com/eeo/san-francisco/" class="link--child menu__link">EEO Public Files</a></li>
<li class="leaf item--child menu__item"><a href="https://publicfiles.fcc.gov/fm-profile/kllc" class="link--child menu__link">Public Inspection File</a></li>
<li class="leaf item--child menu__item"><a href="/public-inspection-file-help" class="link--child menu__link">Public File Help</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/privacy-policy" class="link--child menu__link">Privacy Policy</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/terms-and-conditions" class="link--child menu__link">Terms of Use</a></li>
<li class="leaf item--child menu__item"><a href="/rules" class="link--child menu__link">Contest Rules</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" class="link--child menu__link">Copyright Notice</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.entercom.com/music-submission-policy" class="link--child menu__link">Music Submission Policy</a></li>
</ul></li>
</ul>
  </div>
          </nav>
        </div>
            <div class="footer--right">
                  <div class="footer__social">
            		
<div class="social__sites--list"><span class="first leaf social__site"><a href="http://www.facebook.com/radioalice" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/alice973/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="http://twitter.com/AliceRadio" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/channel/UCZ5V4fOeKsPDGkAWwn7ivfA" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
          </div>
                          <div class="footer__apps">
                                          <a href="https://app.radio.com/web-download-alice-973"
                   target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/iphone-download-icon.png"
                    alt=""/>
                </a>
                                            <a
                  href="https://app.radio.com/web-download-alice-973"
                  target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/android-download-icon.png"
                    alt=""/>
                </a>
                                    </div>
          
                  <div class="footer__copyright">
            <p>© Entercom 2018<br />Radio.com Music</p>          </div>
          
              </div>
    </div>
  </footer>

</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"126742548,126742521","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":1818,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/radioalice.radio.com\/blogs\/eldorado-gets-temporary-ok-own-tropicana-casino","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//radioalice.radio.com/blogs/eldorado-gets-temporary-ok-own-tropicana-casino&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article-thumbnails', placement:'Below Article Thumbnails', target_type:'mix'});
//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/modules/contrib/addthis/addthis.js?pez3nh"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("footer").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("footer:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/modules/custom/ent_admin_settings/ent_admin.js?pez3nh"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._taboola = window._taboola || [];
_taboola.push({flush: true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=122527&amp;action=100&amp;segment=entercomalice973kllcfm&amp;m=1&amp;sifi_tuid=67314"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>

<script type="text/javascript">
    var linkContainerOpen = '[data-menu-item="open"]';
    var toggleContainer = '[data-menu-toggle-container]';
    var menuContainer = '[data-menu]';
    var sidebarContainer = '[data-sidebar]';
    var subpageContainer = '[data-subpage-bar]';

  function isTarget(event, element){
    return (jQuery(event.target).closest(element).length != 0);
  }

  // Mobile Menu Toggle
  jQuery('[data-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(sidebarContainer).add(this).toggleClass('expanded');
    jQuery('body').toggleClass('expanded');
  });
  // Mobile Sub Page Menu Toggle
  jQuery('[data-subpage-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(subpageContainer).add(this).toggleClass('expanded');
  });
  // Main Menu Parent Link Toggle
  jQuery('[data-menu-parent-link]').on('touchstart click', function (e){
    e.preventDefault();
    var linkContainer = jQuery(this).parent('[data-menu-item]');
    jQuery(linkContainer).toggleClass('open').attr('data-menu-item', 'open');
    jQuery('[data-menu-item="open"]').not(linkContainer).removeClass('open').attr('data-menu-item', '');
  });
  // Mobile Menu/Parent Link Clickoff
  jQuery(document).on('touchstart click', function(e){
    if(jQuery(e.target).closest(linkContainerOpen).length == 0) {
      jQuery(linkContainerOpen).removeClass('open').attr('data-menu-item', '');
    }
    if(isTarget(e, sidebarContainer) == false && isTarget(e, toggleContainer) == false){
      jQuery('body').removeClass('expanded');
      jQuery(sidebarContainer).removeClass('expanded');
      jQuery(toggleContainer).removeClass('expanded');
    }
  });
  // Social Media Menu Toggle
  jQuery('[data-social-media-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(this).toggleClass('social--expanded');
    jQuery('[data-social-media-more]').toggleClass('social--expanded');
  });
  // Search Dropdown Toggle
  jQuery('[data-search-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-search-dropdown]').toggleClass('open');
  });
  // Mobile Tunegenie Toggle
  jQuery('[data-tg-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-tg-container], [data-ts-container]').toggleClass('open');
  });

</script>
</body>
</html>
