<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Pete Wentz and The Rock Share Life Goals &laquo; Alice@97.3</title>
	<meta name="description" content="The two stars had a heartwarming exchange on twitter." />
	<link rel="pingback" href="http://radioalice.radio.com/xmlrpc.php" />
	<meta name="keywords" content="vibEntertainment" />
								<meta name="news_keywords" content="fall out boy, pete wentz, the rock" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="the rock pete wentz, the rock fall out boy, dwayne johnson pete wentz, the rock private plane, the rock, pete wentz" />
<meta name="keywords" content="the rock pete wentz, the rock fall out boy, dwayne johnson pete wentz, the rock private plane, the rock, pete wentz" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=radioalice.radio.com&amp;id=34435004&amp;t=1515010382&amp;back=http%3A%2F%2Fradioalice.radio.com%2F2018%2F01%2F03%2Fpete-wentz-the-rock-life-goals%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsradioalice.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Alice@97.3 &raquo; Feed" href="http://radioalice.radio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alice@97.3 &raquo; Comments Feed" href="http://radioalice.radio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alice@97.3 &raquo; Pete Wentz and The Rock Share Life&nbsp;Goals Comments Feed" href="http://radioalice.radio.com/2018/01/03/pete-wentz-the-rock-life-goals/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kstOxDAMRX8INxQ0EiwQ35ImpuPWeRAnU/XvCWVG6tBNWLCKrh8nN3bUEsEEn9Fnlc/oUNSFojKDAAejWUUuI3lRLtjCNSvBkGZwaEkrI6IWsiNmuMZjCi5kCr6ruQe1o7sCN9YSTXAgjhjXX+rQ1mRKW9m81LMNMImaPgumVX2grhWJaTznO9E5Oj6iyc1WBE57PWLafN1FwKLMOcQ2OHnDpXZcOcUNXhMDk5//xx1yVT4fB7lbINNcSRPmqM0Mm2ozs12nhwEtJBH4+Tt/XVlYGIxOoQjyt+huog0keWVst7ufx7t760/9c//4cnp6nb4AXd03VA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNj9EOgjAMRX/IOcFg9MH4LaM0MF23hXbg5ztCiBoS9GW5a3vubfUYFQQv6EVLh4SsBxs11KxcAOO09eBSk8vArKPphfdZ7fQvLrrUWs+aQpNc7nIXeoGwOL2//9l9rZG3sOBQDeUKpqSWZAg95jpFI9MEYWMNuuztZQsbbdOizEGzVoLPTYTiaQmaZGfgsT7rMyLmaVXXsUdmlV+yidR898Td6FpUxbE4nKvycn8B3Y2cZw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkMEOgjAQRH/IukFCPBm/pZS1rrZd0hb4fUsJIiEhHLy9yc5MMgtDKxS7iC5CfKLFAD21oOogDCtpoDWdJhfActOZdB2o0RgDqPDlc+IT/BTZTsyx2Z44Su2lXehILLAiaQQly1pMYQLHcTrOsNeqkfOqSOxWQjyMJL8X9Vgb1gl1Xr7ITejQF7NJWOmkRp8brfTvcbHtAilQbNhvt/ylm3v0g6eIY/3d3oqqKMtrdamK1wc2+sac' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kutqwzAMhV9orkm3ju3H2LO4jpLKlWXPl4Ts6auUDpZStqwwMAhZ3zkSQnqMCtlSbSFrJ++jQpouYePyg/4JUB77ZApsPPIXbAMX4KLLAbxIBoza7rOiYA3p704x0NQh0V1id5eqq2wLBs6r1SLiMKpIZkLuV0ki1R45ax/aSlI17bm3BDVs/9L4suoOjBCJsD+URbLa63qiM6S8YdNDmjstPpQs61hC/A9rIMm45GtvNzvskUDVDElQLnJ1XbjBxZCLzJEFulFd3i/ygDD+ijko0dijSpDxc3Z992/Nrnl6bR5fnrfuBGkTLMY='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZE2lvonfkstiE3Kp2aShf28LEfoiFuZl4AxnoM3MRu2rQQK35V0xr1At6JSRBxu5owv8pJo1Lyz/uSIVHSmdYsFYoEwYNnaxM2hFzCct/b7ceIWGZSLWFWeGR7c0E5Jd8Kyxf03NMy1zqoR+L/xb+vtneIhRDON1EPeb+wADNXUf'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjM0OwiAQhF9IuqWm3ozPAnSLkOVHFtS+vZh48FjNHCaTmfngkYVJsWKsUK8YkOHuMhjNgpJRBJ7B3xqW7WODSdRCdOsm5DB2BRcHzwf4GaSVyIlrX7Ky+D9nJXwyuQXL3r+lpBXtWmdq1kWGkJZGvW2MRRS0jmtR1aX45n3nTr2Es5zlNI+TPB39C3iZgz8='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsradioalice.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2qiP6Mf' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fradioalice.radio.com%2F2018%2F01%2F03%2Fpete-wentz-the-rock-life-goals%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fradioalice.radio.com%2F2018%2F01%2F03%2Fpete-wentz-the-rock-life-goals%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/0f5700e94a77f7b14e1c4f218c1eb507?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/0f5700e94a77f7b14e1c4f218c1eb507?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/0f5700e94a77f7b14e1c4f218c1eb507?s=114" />
<link rel='openid.server' href='http://cbsradioalice.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsradioalice.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://radioalice.radio.com/osd.xml" title="Alice@97.3" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Pete Wentz and The Rock Share Life Goals" />
<meta property="og:image" content="https://cbsradioalice.files.wordpress.com/2018/01/the-rock-pete-wentz-split.jpg?w=946" />
<meta property="og:image:secure_url" content="https://cbsradioalice.files.wordpress.com/2018/01/the-rock-pete-wentz-split.jpg?w=946" />
<meta property="og:description" content="The two stars had a heartwarming exchange on twitter." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://radioalice.radio.com/2018/01/03/pete-wentz-the-rock-life-goals/" />
<meta property="og:image:height" content="532" />
<meta property="og:image:width" content="946" />
<meta property="article:publisher" content="http://www.facebook.com/radioalice" />
<meta property="article:author" content="http://www.facebook.com/radioalice" />
<meta property="article:published_time" content="2018-01-03T08:29:09+00:00" />
<meta property="article:suggested-social-copy" content="The two stars had a heartwarming exchange on twitter." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsradioalice.files.wordpress.com/2018/01/the-rock-pete-wentz-split.jpg?w=946"><meta name="twitter:title" content="Pete Wentz and The Rock Share Life Goals"/><meta name="twitter:description" content="The two stars had a heartwarming exchange on twitter."/><meta name="twitter:site" content="AliceRadio"/>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Alice@97.3" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Alice Music for the San Francisco Bay Area" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://radioalice.radio.com/feed/;icon-uri=http://0.gravatar.com/blavatar/0f5700e94a77f7b14e1c4f218c1eb507?s=16" /><link rel="amphtml" href="http://radioalice.radio.com/2018/01/03/pete-wentz-the-rock-life-goals/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KLLCFM","default",["petewentzandtherocksharelifegoals","post","article","entertainment","headlines","latestheadlines","music","pop","rock","falloutboy","petewentz","therock"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2ku7i&#038;cscache=6&#038;csrev=88" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-273900 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-fall-out-boy tag-pete-wentz tag-the-rock" style="background: #bad8d8 url(http://cbsradioalice.files.wordpress.com/2012/04/bg03.jpg) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>

<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsradioalice.files.wordpress.com/2016/04/alice_973_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-194170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-194170"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-194172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194172"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-194173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194173"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-194174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194174"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-194175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194175"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-194176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194176"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-194177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194177"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-194178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194178"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-194179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194179"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-194180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194180"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-194181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194181"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-194182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194182"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-194183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194183"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-194184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194184"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-194185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194185"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-194186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194186"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-194187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194187"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-194188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194188"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-194189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194189"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-194190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194190"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-194171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194171"><a href="http://radioalice.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://radioalice.radio.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://radioalice.radio.com" id="component-logo" class="header-component"><img src="https://cbsradioalice.files.wordpress.com/2015/07/alice-toplogo01.png" alt="Alice@97.3" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://sanfrancisco.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="94131"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/radioalice" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/AliceRadio" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCZ5V4fOeKsPDGkAWwn7ivfA" class="youtube" target="_blank">YouTube</a><a href="https://plus.google.com/+Radioalice973" class="googleplus" target="_blank">Google Plus</a><a href="http://tunein.com/radio/-s33778" class="tunein" target="_blank">TuneIn</a><a href="https://www.instagram.com/alice973/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-123962" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://radioalice.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-123963" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://radioalice.cbslocal.com/category/music"><strong>Music</strong></a></li>
<li id="menu-item-123964" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://radioalice.cbslocal.com/category/shows"><strong>On Air</strong></a></li>
<li id="menu-item-124820" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://radioalice.cbslocal.com/video/category/music-alice97-3/"><strong>Video</strong></a></li>
<li id="menu-item-123965" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://radioalice.cbslocal.com/category/contests"><strong>Contests</strong></a></li>
<li id="menu-item-123966" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://events.radioalice.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-123967" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://radioalice.cbslocal.com/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-194854" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://radioalice.cbslocal.com/category/alice-lounge/"><strong>Lounge</strong></a></li>
<li id="menu-item-194855" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://radioalice.cbslocal.com/the-looking-glass/"><strong>Webcast</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-0e7cff breaking-color-000000 " style="background-color:#0e7cff;color:#000000;">
			<div class="wrapper">
				<span class="title"></span>
				<span class="description"><a href="http://app.radio.com/alice-973" rel="noopener" target="_blank">Listen to Alice on the NEW Radio.com App!</a></span>
							</div>
		</div>
		<div class="expand_contract blue"> </div>
	
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">Pete Wentz and The Rock Share Life&nbsp;Goals</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">January 3, 2018 at 8:29 am</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="http://cbsloc.al/2qiP6Mf"></a><a class="addthis_button_twitter"  addthis:url="http://cbsloc.al/2qiP6Mf"></a><a class="addthis_button_compact"  addthis:url="http://cbsloc.al/2qiP6Mf"></a></span>
			</div>
		
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://radioalice.radio.com/tag/fall-out-boy">Fall Out Boy</a>, <a href="http://radioalice.radio.com/tag/pete-wentz">Pete Wentz</a>, <a href="http://radioalice.radio.com/tag/the-rock">The Rock</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsradioalice.files.wordpress.com/2018/01/the-rock-pete-wentz-split.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Photo: Dan MacMedan / 
Birdie Thompson / Sipa / USA Today</em></div></div></section>
<p><em><strong>By Robyn Collins</strong></em></p>
<p>Fall Out Boy&#8217;s Pete Wentz and Dwayne &#8220;The Rock&#8221; Johnson traded love notes online Tuesday afternoon, Jan. 2.</p>
<p>After seeing one of the actor&#8217;s latest introspective Instagram posts, Wentz tweeted, &#8220;Watching the Rock wait to get on his private jet to China on ig has me feeling the same way I did when I was a little kid watching the junior high kids wait to get on their bus&#8230; thanks for the inspiration @TheRock I’m gonna be like you one day.&#8221;</p>
<p><strong>Related: <a href="http://news.radio.com/2018/01/02/pete-wentz-expecting-baby-girl/" target="_blank" rel="noopener">Fall Out Boy’s Pete Wentz &amp; Girlfriend Meagan Camper Expecting Baby Girl</a></strong></p>
<p>The former champion WWF wrestler saw the complimentary tweet and responded, &#8220;Haha thanks, but I wanna be like you you rockstar,&#8221; as well as a congratulatory message about the singer’s personal life, “Congrats on the baby news brother.”</p>
<p>Wentz was so touched that The Rock responded, tweeting, &#8220;So now we know what tweet to put on my tombstone.&#8221;</p>
<p>See their heartwarming exchange below.</p>
<p style="text-align:center;"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bdd6-yAFZX0/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:552px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:28.10185185185185% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bdd6-yAFZX0/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Jan 1st. 10pm. En route to Beijing.  Not every US film has the privilege of being released in China. For me, it’s always an honor.  And for everyone out there who’s chasing your own form success. I support you and got your back. And remember, the work never stops.. you always gotta keep drivin’ forward.  #BeijingBound #HardestWorkersInTheRoom #JumanjiChina 🇨🇳</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/therock/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> therock</a> (@therock) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-01-03T00:55:43+00:00">Jan 2, 2018 at 4:55pm PST</time></p></div></blockquote>
</p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>Watching the Rock wait to get on his private jet to China on ig has me feeling the same way I did when I was a litt&#8230; <a href="https://twitter.com/i/web/status/948088510677860352"> twitter.com/i/web/status/9…</a></p>&mdash; <br />pw (@petewentz) <a href='http://twitter.com/#!/petewentz/status/948088510677860352' data-datetime='2018-01-02T07:08:10+00:00'>January 02, 2018</a></blockquote></p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>Haha thanks, but I wanna be like you you rockstar. &#128521;&#128074;&#127998; Congrats on the baby news brother <a href="https://twitter.com/petewentz/status/948088510677860352"> twitter.com/petewentz/stat…</a></p>&mdash; <br />Dwayne Johnson (@TheRock) <a href='http://twitter.com/#!/TheRock/status/948135630361460736' data-datetime='2018-01-02T10:15:24+00:00'>January 02, 2018</a></blockquote></p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>So now we know what tweet to put on my tombstone &#128128;&#9904;&#65039;&#129311;&#127995; <a href="https://twitter.com/therock/status/948135630361460736"> twitter.com/therock/status…</a></p>&mdash; <br />pw (@petewentz) <a href='http://twitter.com/#!/petewentz/status/948285673206816768' data-datetime='2018-01-02T20:11:37+00:00'>January 02, 2018</a></blockquote></p>
<p style="text-align:center;">
			</div>

			<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/alice-973" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/alice-973" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-6"><a href="http://www.facebook.com/radioalice" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/AliceRadio" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCZ5V4fOeKsPDGkAWwn7ivfA" class="youtube" target="_blank">YouTube</a><a href="https://plus.google.com/+Radioalice973" class="googleplus" target="_blank">Google Plus</a><a href="http://tunein.com/radio/-s33778" class="tunein" target="_blank">TuneIn</a><a href="https://www.instagram.com/alice973/" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://radioalice.radio.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>
</section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From Alice@97.3</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://radioalice.cbslocal.com/tag/podcast/" title="S&amp;V Podcasts!" class="cbs-thumbnail-link item-1478721494" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsradioalice.files.wordpress.com/2016/11/sv310.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">S&amp;V Podcasts!</strong></div></a><a href="https://sif.illuminate.org/" title="Dedicate A Bay Bridge Light" class="cbs-thumbnail-link item-1451946194" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsradioalice.files.wordpress.com/2016/01/bay-lights-dedication.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dedicate A Bay Bridge Light</strong></div></a><a href="http://www.radio.com/shows/sarah-and-vinnie/" title="The Looking Glass" class="cbs-thumbnail-link item-1447965528" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsradioalice.files.wordpress.com/2015/11/webcast-drip.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Looking Glass</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://radioalice.radio.com" class="logo"><img src="https://cbsradioalice.files.wordpress.com/2012/04/alice-bottomlogo01.png" alt="Alice@97.3" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/radioalice" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/AliceRadio" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCZ5V4fOeKsPDGkAWwn7ivfA" class="youtube" target="_blank">YouTube</a><a href="https://plus.google.com/+Radioalice973" class="googleplus" target="_blank">Google Plus</a><a href="http://tunein.com/radio/-s33778" class="tunein" target="_blank">TuneIn</a><a href="https://www.instagram.com/alice973/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Alice@97.3</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://radioalice.cbslocal.com/category/music" title="Music" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://radioalice.cbslocal.com/category/shows" title="On Air" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">On Air</strong></div></a><a href="http://radioalice.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="http://radioalice.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://events.radioalice.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://radioalice.cbslocal.com/category/photo-galleries" title="Photos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://rewards.radioalice.com/" title="Rewards" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Rewards</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sarah &amp; Vinnie</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://radioalice.cbslocal.com/the-looking-glass/" title="Looking Glass" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Looking Glass</strong></div></a><a href="http://radioalice.cbslocal.com/playlist/" title="Playlist" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="http://radioalice.cbslocal.com/tag/community-2/" title="Community" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Community</strong></div></a><a href="http://radioalice.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Entercom San Francisco</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.q102sf.com" title="Q102.1" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Q102.1</strong></div></a><a href="http://alt1053.radio.com/" title="ALT 105.3" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">ALT 105.3</strong></div></a><a href="http://www.957thegame.com/" title="95.7 The Game" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">95.7 The Game</strong></div></a><a href="http://kcbsam.com" title="KCBS All News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">KCBS All News</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Social Media: DJs</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://www.facebook.com/radioalice" title="Facebook" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="https://twitter.com/AliceRadio" title="Twitter" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Twitter</strong></div></a><a href="https://www.youtube.com/channel/UCZ5V4fOeKsPDGkAWwn7ivfA" title="YouTube" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">YouTube</strong></div></a><a href="https://plus.google.com/+Radioalice973" title="Google+" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Google+</strong></div></a><a href="http://bit.ly/1Ft3vlo" title="Tumblr" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Tumblr</strong></div></a><a href="http://instagram.com/alice973/" title="Instagram" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Instagram</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/sanfrancisco.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a><a href="http://entercom.com/careers/" title="Entercom Radio Jobs" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Entercom Radio Jobs</strong></div></a><a href="http://radioalice.radio.com/2017/12/14/contest-rules/" title="Contest Rules" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a><a href="https://cbsradioalice.files.wordpress.com/2017/07/cbs_radio_san_francisco_2016-17_eeo_public_file_report.pdf" title="EEO Report" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">EEO Report</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 Entercom</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radioalice.radio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">Powered by CBS</div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-143219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143219"><a href="http://chk.tbe.taleo.net/chk05/ats/careers/searchResults.jsp?org=ENTERCOM&#038;cws=1">Careers</a></li>
<li id="menu-item-133249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133249"><a href="https://s3.amazonaws.com/newsradiocom/privacy/index.html">Privacy Policy</a></li>
<li id="menu-item-133252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133252"><a href="https://s3.amazonaws.com/newsradiocom/terms-of-use/index.html">Terms of Use</a></li>
<li id="menu-item-215562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215562"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf">Copyright Notice</a></li>
<li id="menu-item-215563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215563"><a href="http://www.entercom.com/music-submission-policy">Music Submission Policy</a></li>
<li id="menu-item-129105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129105"><a href="http://radioalice.radio.com/2017/12/14/contest-rules/">Contest Rules</a></li>
<li id="menu-item-273898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273898"><a href="http://policies.cbslocal.com/fcc/sanfrancisco.radio.html">CBS Radio Public File</a></li>
<li id="menu-item-273899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273899"><a href="https://cbsradioalice.files.wordpress.com/2017/07/cbs_radio_san_francisco_2016-17_eeo_public_file_report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];(function(){var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-e1LfmtdyqxIM6",labels:"Market.SanFrancisco-CA.KLLC-FM.Website,Format.Music.Pop"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-e1LfmtdyqxIM6.gif?labels=Market.SanFrancisco-CA.KLLC-FM.Website,Format.Music.Pop"  border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag -->

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201801y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??-eJyVjDsOgCAQBS8kLiZSWBjPgrhBDL+wq15ftNHWct7LDJxZmBQZIwOvGJDgcBnMTMInoz1kv1sXCUJadl/frAtHLASGXmgrNPA3RaHq4nSLRX5y3+FOTmHslJT90EultgvnLj97' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjtEOwiAMRX9IrDqn8cH4LR00DgYdUkD9ezcfjPFhiW9Ne8/phXtUeuRMnMEJGKpWU3ysnazg6xSKir5cLQt4O5DArVChHtl4Sr/h3FOYItVG0J0oP2r0s1xKx1gX1Ds1M+6NKmT0z2y1LABogmXVYYKAkilNkxorpWTNVOCz+9OQE+phfnsJ5227OTXHfXto3Qu5AW6w'></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24475&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/shortcodes/js/instagram.js?m=1483393940h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'34435004','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'34435004','v':'wpcom','tz':'-8','user_id':'0','post':'273900','subd':'cbsradioalice'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=34435004&v=wpcomvt&tz=-8&user_id=0&post=273900&subd=cbsradioalice&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXlTS1VReklOLVkudXFtbHpJZkE4P3BBX09pP2o2LjRONj1GVXFHeXpafGRoVUZWU1B6dWRRbysreGdEfjJxWFZUaEtvPWxnWkdTT2FtNDN+RGFlMix3ejdqP0s0WH44M2czWXdUfFpQc2J2Q2Z8dHImb0t1OWNmL2NmPzNHRTMycGtufksmSE02dj9VRHFWTVMuQ0JUaGJPZXZaZC9UYjMzWlMwVnlmcHUsUVFm'}]);
_stq.push([ 'clickTrackerInit', '34435004', '273900' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://radioalice.radio.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -28800;

	var site_url = 'http://radioalice.radio.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_j.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fradioalice.radio.com&ctg1=entertainment&category=entertainment%2Cheadlines%2Clatest-headlines%2Cmusic%2Cpop%2Crock&ctg2=headlines&ctg3=latest-headlines&ctg4=music&ctg5=pop&ctg6=rock&location=sanfrancisco&type=local&group=music&genre=hotac&tit=pete-wentz-the-rock-life-goals" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-13"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-24"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-23"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/entertainment" + window.location.pathname + "?cat=entertainment;cat=headlines;cat=latest-headlines;cat=music;cat=pop;cat=rock;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=entertainment" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>